Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Marth » 05 Juun 2019, 17:14

Tere.
Uurisin vanad teemad hoolega läbi ,aga ei leidnud sealt lahendust. Seega proovin uuesti küsida. Probleem on järgmine: Mazda 5 18,bens. 2008a konditsioneer ei lülitu sisse kui auto mootor on töösoe. Hommikul sõitu alustades toimib alati ja samuti peale seda kui on peale viimast sõitu maha jahtunud . Eelmisel nädalal sai teostatud konditsioneeri hooldus autoteeninduses selleks ettenähtud seadmega. Seega gaasi kogus ja rõhk on korras. Diagnostika seade andis veateate " sun sensor shortcut" Teeninduse mehed arvasid ,et see ei tohiks mõjutada. Mingile juhtimisveale viitab ka see ,et pump ei lülitu sooja mootoriga käivitamisel sisse. Kuna jaheda mootoriga kõik toimib ,siis peaks ju magnetsidur ja pump korras olema ning nagu kirjutasin gaas on ka just äsja korda seatud. Kas oskate pakkuda ,mis andur võib veel olla konditsioneeri töö juhtimisega seotud?
Marth
 
Postitusi: 231
Liitunud: 23 Veebr 2014, 18:32

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas IvarR » 05 Juun 2019, 22:55

Marth kirjutas:Tere.
Uurisin vanad teemad hoolega läbi ,aga ei leidnud sealt lahendust. Seega proovin uuesti küsida. Probleem on järgmine: Mazda 5 18,bens. 2008a konditsioneer ei lülitu sisse kui auto mootor on töösoe. Hommikul sõitu alustades toimib alati ja samuti peale seda kui on peale viimast sõitu maha jahtunud . Eelmisel nädalal sai teostatud konditsioneeri hooldus autoteeninduses selleks ettenähtud seadmega. Seega gaasi kogus ja rõhk on korras. Diagnostika seade andis veateate " sun sensor shortcut" Teeninduse mehed arvasid ,et see ei tohiks mõjutada. Mingile juhtimisveale viitab ka see ,et pump ei lülitu sooja mootoriga käivitamisel sisse. Kuna jaheda mootoriga kõik toimib ,siis peaks ju magnetsidur ja pump korras olema ning nagu kirjutasin gaas on ka just äsja korda seatud. Kas oskate pakkuda ,mis andur võib veel olla konditsioneeri töö juhtimisega seotud?


Pumba/kliima tööd takistavad (elektri skeemi järgi vaadates):
Välistemp andur (liiga madal välistemp)
Rõhuandur (liiga kõrge gaasi rõhk , liiga väike rõhk)
Liiga kõrge mootori temp (jahutusvent või kliimavent ei rakendu)
Samuti ka sun load sensor !!!!!!
Megasquirt ajude müük/paigaldus
Custom turboprojektid
Eesti kiireima Mazda ehitaja: Rx7 493whp/650nm
Kasutaja avatar
IvarR
Administraator
 
Postitusi: 1938
Liitunud: 01 Veebr 2005, 12:25
Asukoht: Keila-Tallinn

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Marth » 06 Juun 2019, 07:38

Tänan vastuse eest.
Gaasirõhu võiks ju välistada ,kuna see äsja hooldatud -testitud. Mootori (radika)vent rakendub alati ,kui kont sisse lülitada. Küll aga peaksin vist tähelepanu pöörama päikese andurile.
Siin on mingi loogika isegi olemas.
Marth
 
Postitusi: 231
Liitunud: 23 Veebr 2014, 18:32

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Marth » 18 Juul 2019, 18:32

Olen jätkuvalt selle probleemiga kimpus. "Päikeseandur " sai vahetatud ,kuid konditsioneer töötab ikka ainult sõidu algul ,kui sedagi. Lisaks on nüüd selgeks saanud ,et diagnostika näitab seda päikeseanduri viga põsivalt. Olenemata sellest milline anduk küljes on.(Proovisdime mitut erinevat). Midagi ei muutu ka siis ,kui andur üldse lahti ühendada. See tõenäosus ,et jutmed on armatuuri all katki läinud või lühises on kaduvväike. Kas viga võib olla kliima juhtplokis? Kas juhtplokk asub soojenduslülitite paneeli küljes (taga)? Abi eest ette tänades...
Marth
 
Postitusi: 231
Liitunud: 23 Veebr 2014, 18:32

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas tomkulibin » 18 Juul 2019, 20:39

Mul on kogemustes juhus, kus juhe oli katkenud ilma isolatsiooni vigastamata. Juhe ise oli jämedas kimus suht keskel- mehhaaniline vigastamine võimatu. Testriga juhet kontrollides sain asjale pihta, vigastatud koha leidmine oli omaette ettevõtmine.
Pole ka välistatud aju viga, aga soovitaksin eelnevalt antud anduri juhtmed otsast otsani ära kontrollida.
Kasutaja avatar
tomkulibin
 
Postitusi: 7975
Liitunud: 28 Okt 2005, 20:42
Asukoht: Tallinn tel:53435757

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Marth » 18 Juul 2019, 21:40

Täna oligi auto diagnostikas. Seal jäi selline seisukoht ,et oleks vaja kontrollida Juhtplokki. (vaja proovimiseks kusagilt leida) ja samas tasuks kontrollida ka anduri juhtmeid. Seda põhjusel ,et lahtivõtmine on töömahukas. Nii ma otsingi nüüd seda lülitite plokki.
Marth
 
Postitusi: 231
Liitunud: 23 Veebr 2014, 18:32

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Kert » 18 Juul 2019, 21:48

Kas lülitusvool pumbani jõuab.Ac relee võib villast panna. Võta vaheta mõne teise releega ära,saad välistada relee, B115 oli äkki relee markeering.Pumbal minu arust termolüliti sarnane asi peal.Kui sinnani voolud olemas siis äkki mähis ise hakkab otsasid andma
Kert
 
Postitusi: 224
Liitunud: 26 Juun 2009, 19:17
Asukoht: Tallinn,Muuga

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Marth » 19 Juul 2019, 10:42

Relee vahetus on ka juba proovitud. Pumba siduri toitejuhet pole veel sellepärast testinud,et peale käivitamist töötab konditsioneer alati ,kui sisse lülitada. Samuti töötab jaheda ilmaga paremini. Probleem tekib just soojemate ilmadega ja 100 siis ,kui auto soojaga korraks seisma jätta. Peale mõnetunnist seismist lõlitub konditsioneer jälle mõneks ajaks sisse. Seega on olemas teatud seaduspärasus. Lähen näitan teisipäeval seda asja veel Paides Gena-le. Tem,a on siinkandis tuntud mees sellel alal. Ei hakka veel omapead enne lammutama.
Marth
 
Postitusi: 231
Liitunud: 23 Veebr 2014, 18:32

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Marth » 21 Juul 2019, 14:20

Kerdi vastuses oli tõde sees. Harutasin täna juhtmed lahti. Nii ongi ,et sellele juhtmele ,mis läheb konditsioneeripumpa tuleb toide korrektselt peale. St. : kui konditsioneer on sisse lülitatud ,siis on toide peal ning kui konditsioneer on välja lülitatud ,siis mitte. Järelikult igasugu sun load sensorid ning kliimaploki lülitid võib ära välistada. Uurisin siis konditsioneeripumba juurest edasi. Seal on tõesti peal mingisugune plokk ,millest toide enne rihmaseibi sidurini jõudmist läbi peab käima. Ja see plokk on praktiliselt vastu karteripõhja. Kui mootor kuumaks läheb ,siis see plokk katkestab ahela ära. Tööle hakkab alles siis ,kui kogu kupatus on maha jahtunud. Mida kuumem ilm ,seda rohkem jama. Nüüd on mõte see lüliti vahelt välja võtta ja toitejuhe otse rihmaseibi siduriga ühendada. See toitejuhe muidugi ,mis ikka AC lüliti alt tuleb läbi ajude ja muu juhtimise. Mis te arvate sellest? Kas lasen nüüd oma auto õhku niimoodi? :roll:
Marth
 
Postitusi: 231
Liitunud: 23 Veebr 2014, 18:32

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Marth » 22 Juul 2019, 21:52

Kert kirjutas:Kas lülitusvool pumbani jõuab.Ac relee võib villast panna. Võta vaheta mõne teise releega ära,saad välistada relee, B115 oli äkki relee markeering.Pumbal minu arust termolüliti sarnane asi peal.Kui sinnani voolud olemas siis äkki mähis ise hakkab otsasid andma


Nii -tänud veelkord Kerdile. Nüüd on järjekordsed katsetused tehtud ja kompressori peal oleva termolüliti ahelast välja ühendamine kahjuks tulemusi ei andnud. Kuuma mootoriga ikka pumpa järgi ei võta. Kui maha jahtub ,siis jälle töötab. Lülitusvool on korras- tuleb siis kui vaja ja läheb siis kui vaja. Nii ,et järele jääb ikkagi magnetsiduri rike? :(
Marth
 
Postitusi: 231
Liitunud: 23 Veebr 2014, 18:32

Re: Mazda 5 konditsioneer ei tööta sooja mootoriga autol.

PostitusPostitas Marth » 23 Juul 2019, 19:38

Konditsioneer töötab jälle! :clap: Eilne päev lõppes siis kurva tõdemusega ,et viga ei olnud kompressori termolülitis. Õhtul kui auto lõpuks kokku sain ja proovisõidul käisin hakkas konditsioneer ikkagi kuuma mootoriga streikima. Tänane päev algas uuesti tester näpu vahel mõõtmistega. Otsustasin kontrollida kompressori siduri mähise takistust ja selle muutumist külma ja kuuma mootoriga. Peale paari eksitavat näitu sain ikkagi tulemuse ,et takistus püsib stabiilselt 5-6 oomi juures. Ma ei tea ,mis peaks õige suurus olema korras mähise puhul. Igal juhul viitas see tulemus sellele ,et temperatuur mähise toimimist ei muuda ja viga peab olema kusagil mujal. Lülitusvool on ka korras. Viimaks vedasin otse juhtme aku plussklemmilt mähisele. Kuulda oli ,et kompressori sidur teeb kerge nõksu ,aga ära ei ühenda. Siis lugesin hea kaasfoorumlase soovitust mähise ostuteemast ,kus ta soovitas sidurist distantsseibid välja võtta ,nii kauaks ,kui uue mähise leian. Nii saigi sidur lahti võetud. Selgus , et juhtpinnad ,mida magnet peaks ühendama olid paksult roostes. Puhastasin need liivapaberiga ära ning võtsin võlli pealt õhema distantsseibi ära. Seejärel panin siduri kokku tagasi. Peale seda töötab konditsioneer laitmatult. Rihmaseibi ja pumba flantsi vahe liiga väike ei tohiks olla sest midagi vastu ei hõõru kui kont väljas on. Kui kont on sees siis töötab ja lälitub sisse -välja vastavalt temperatuurile. Suur tänu kõikidele ,kes aitasid probleemi lahendada ja kaasa mõtelda. Nüüd saab kuumalainega vajalikud sõidud jahedas autos tehtud..... ma loodan... 8)
Marth
 
Postitusi: 231
Liitunud: 23 Veebr 2014, 18:32


Mine Premacy/MPV/5

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 0 külalist

cron